Information Notice:

Portal and Other ESAR A2.2 Changes
(For All Account Types)

Effective April 12, 2009, U.S. Customs and Border Protection will be deploying
enhanced ACE capabilities within the Entry Summary, Accounts and Revenue
A2.2 release. The A2.2 release will:
1. Improve ACE portal navigation.
2. Provide new and enhanced ACE portal reports.
3. Allow importers to view and respond to CBP Forms 28, 29 and 4647 via
the ACE portal for ACE entry summaries.
4. Allow importers to respond to certain post summary requests for
documents via the ACE portal for ACE entry summaries.
5. Allow importers to create and maintain specific declaration records in
ACE.
6. Allow Census warnings to be electronically overridden prior to or after
receiving a Census warning message in ABI for ACE entry summaries.

Navigation Changes

1. There is no longer an “Action” drop down list in the portal. All functionality
has been moved to the “Home,” “References” or “Tools” tab.

m Accounts | References | Tools |

e “ACE News” is now located on the “Home” tab.

e “Manage Access” is now located on the “Tools” tab under “User
Account Administration.”

e “Manifest” is now located on the “Tools” tab under “Manifest Tools.”

e “References” are now located on the “References” tab.

2. The “feedback” icon is no longer displayed. Users should contact the
Technology Support Center for all issues.

3. The “change password” icon is no longer displayed. The “change
password” link can be found under the “Tools” tab.

Home | Accounts ‘ References

Task Selector !
User Account Administration -
L3 Change Password
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4. The “account switcher” icon, that allows users with access to multiple
ACE Portal accounts to change accounts without having to sign off, has
changed. The user simply clicks the new “account switcher” icon and

selects the account they want to access. 2’

These four tabs will be displayed when any trade user logs into their ACE portal
account Accounts References | Tools

e With ESAR A2.2 and going forward, when a Trade Account Owner (TAO)
or Proxy TAO grants access to a user, they are in effect granting that user
access to the various links contained under each of the four tabs. The
links are equivalent to the “Authorized Tab Access” privileges granted
under “User Access.”

e TAOs will need to grant user access, on an as needed basis, to the three
new links: “CBP Forms,” “Declarations” and “Mode of Communication.”

Home Tab BTN | Accounts | References | Tools |

e Task List

The “Home” tab contains the “Task List” portlet with links for “Approvals,”
“Notifications and Forms,” “Phone Directory,” “Reminder,” “Quicklinks” and
“ACE News.” Only the TAO and Proxy will see the “Task List.” However, if
a trade user is granted access to “Forms,” they will be able to view and
respond to CBP Forms 28, 29 and 4647 through the “Forms” portlet on the
“Home” tab.

Task List

F There are no approvals

Approvals{0) Motifications(o) Forms(100)

e Forms Portlet

The “Forms” portlet contains two hyperlinks.
El Upload Documents & Search Forms
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1. The “Upload Documents” link is for CBP generated post summary
requests for documents. Additional information will follow on how to
respond to documents requested via the ACE portal.

2. The “Search Forms” link allows authorized users to search for
forms. Users must enter criteria in two of the data fields before
clicking the “Search” button. Users may enter criteria in more than
two fields to further define the search.

For “Forms,” the TAO can only grant “No Access” or “Full Access.” There is NO
“Read Only” access option.

Additional information will follow on how to view and respond to CBP Forms.
Users will be able to view and save the form in a PDF format as well as add an
attachment.

ACCO u ntS Tab Home m References | Tools

e Task Selector (Select Account Type)

Select Account Type — Select Account Type —
View: | Broker 5d View: | Carrier v
Select Task T |Select Task El Task Selector
P Accounts W Accounts
Change History Change History Select Account Type
Beports Beports view: | Driver/Crew v
BAL EBAL L
Action Plan Action Plan Select Task =
Statements Bonds N N
LPCs LPCs »  Driver/Crew
Declarations Transactions Change History
Mode of Communication Declarations
Mede of Communication

viif?”::wum TVDEV- Select Account Type —
- view: | FTZ Operator ]

Select Task v
»  Accounts Select Task =

Change History B Accounts

Reports Chanage History

BAL Reports

s oaL

Declarations Action Plan

Mode of Communication Bonds

ESAR A2.2 Information Notice Page 3 April 2009



Information Notice:

Portal and Other ESAR A2.2 Changes
(For All Account Types)

| Task Selector ? Task Selector - Task Selector K
Select Accoun t Type . Select Account Type
View: | Importer v Select Account Type LLL .
- - - T View: | Surety - -GO
Select Task = || view: | Service Provider |+ —
I Accounts — Select Task -
Create Importer Select Task T| [ Accounts
Change History R ——
8 Reports » |* Accounts Change Histor
BAL Change History Reports
Action Plan BAL
Eonds Reports Adtion El
Statements BAL 2CUCH P1an
LPCs — Bonds
Declarations Action Plan CsPOA
Mode of Communication
] | ] 1

The “Accounts” tab houses the “Task Selector” where the user will go to
change “Account Types” by following the steps below:
1. Select the appropriate view in the drop down under “Select Account
Type.”
2. Click “Go.”

The links available will vary based on the Account Type selected.

e Account Selector List

Account Selector List T =0

View Settings

View By:

O Acct Name O IR Number

Sort by:| --Select-- v]
Accounts B &

#| valerie'sTop #

The “Account Selector List” (currently the “Account List”) will be displayed
in account name order. To view the account list by IR number, for
example, the user will:
1. Select the radio button next to “IR number” under “View
Settings/View By.”
2. Click “Go.”

The “Edit” and “Print” buttons previously located in the “Account List” have
been replaced by the edit 1 and printer &l icons. Select the
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3 icon to add IR numbers or SCAC codes to your “Account Selector
List” Select the &4l icon to print your “Account Selector List.”

To view sub-account detail, simply click the link associated with the sub-
account name and the sub-account information will be displayed.

e Reports Link

i Folders K
B

EeBad X
a & Home
3l My Folders
& & Public Folders
B _dAccount Management
3 Account Profile
_JAggregate Reports
|3 Declarations
3l Detail Reports
|3 Quick Views
_dAccount Revenue
_J Authorized Data Extract
B 3 Entry Summary
i Trade Actions
i Reference

The “Reports” link will direct users to all ACE reports. There will be six
new trade reports, three of which can be found within the “Entry Summary”
folder:

1. “ESM 7001 Entry Summary Census Warning and Override”

2. “ESM 7008 Entry Summary Line Detail Report”

3. “ESM 7068 Entry Summary Report”

Within the “Entry Summary” folder, there will be a sub-folder called “Trade
Actions” and it contains:

o “ESM 7024 ACE Reject Report”

o “ESM 7025 CBP form 28, 29, 4647 Status Report”

Another new sub-folder called “Declarations” can be found under the
“Account Management” folder. The “Declarations” sub-folder contains:
o “AM 7002 Trade Declarations”
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The new Entry Summary reports mentioned above will only include data
for ACE entry summaries. All current Account Management and Account
Revenue reports will include data for all entries/entry summaries

regardless of the system of record for the entry summary (ACE vs. ACS).

e Declarations Link

Declarations T o O
Add Declaration

Filter Declarations

Declaration Type: _selact- E Declaration #:

valid From: valid Te:

= (mmvddryvm = (menwvdarvymn

Status: ~Select- || Status Date: B (mmvddiyyyy)
Case #&: Ruling #:
Manufacturer ID#: O an Manufacturer Name:

HTS #:

Filler

The “Declarations” link allows the user to create and maintain declaration
records based on access privileges granted by the TAO. Declaration
records that can be posted to the importer’s account at the IR level
include:

e “Affidavit of Manufacturer”

e “Importer Certifying Statement”

e “Non-Reimbursement Blanket Statement (AD/CVD)”

e “North American Free Trade Agreement Certificate of Origin.”

Declaration records can be posted for all entry summaries. Users also
have the ability to add attachments to the declaration records posted.

Importers, brokers, carriers and filers will be able to submit declaration
records which are associated at the importer of record level in the
account. Users also have the ability to search for declaration records
within their account by clicking the “Filter” button. Users must enter
criteria in two of the data fields before clicking the “Filter” button.
Declaration records can be searched at the top account level or at the
sub-account (importer of record) level.

Additional information will follow on how to create and view declaration
records.
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e Mode of Communication link

The “Mode of Communication” link allows the user to set up, view and
maintain the preferred mode(s) of communication for CBP forms, based
on access privileges granted by the TAO.

Modes: 1 mail

[ Portal

Apply these setting to all accounts under this account {for this account type)?
) ves (& No

2e)

e The mode of communication can be selected at the top account
level or for each individual importer number. The user can elect to
receive forms via mail, via the portal or both.

e While carriers, brokers and filers will see the “Mode of
Communication” link, the functionality is only available to importers
at this time.

References Tab  fome | Accounts Tools |

The “References” tab contains all reference files available to the trade including
“HTS,” “Tariff History,” “Port,” “Gold Rate,” “Currency Exchange,” “Country
Code,” “MID” and “UN Loc Code.”

Select Task -

> HIS

Tanff History

Port

Gold Rate

Currency Exchange

Country Code

MID

UN Loc Code

TOOlS Tab Home Accounts References

The “Tools” tab contains “User Account Administration” and “Manifest Tools.”
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e “User Account Administration” includes “User Access,” “Cross Account
Access,” “Find Users,” “Merge Accounts” and “Change Password” links.

e “Manifest Tools” are only applicable to truck carrier accounts. “Manifest
Tools” includes “Manifest,” “Manifest Search,” “In-Bond Arrival” and “In-
Bond Export” links.

e All users will have access to the tab for “Change Password.” Other links
are dependent on the user’s role as assigned by the TAO.

Task Selector Li ]

v JserAmess Manifest Tools -
Cross Account Access
R s LA L et L AR g [ Manife
End Users Mandest
Merge Accounts

Change Password
Manifest Tools e

Manifest - Search
n ngd Arnival

Census Overrides

The trade community will have the ability to correct Census Warnings
electronically on ACE entry summaries (type 01 or 11) through the transmission
of an override code. (See 73 FR 50337, published August 26, 2008 and 74 FR
9826, published March 6, 2009 for additional information on the National
Customs Automation Program Test Concerning Automated Commercial
Environment (ACE) Entry Summary, Accounts and Revenue). Example
scenarios for Census overrides are:

e If you know that a Census warning will be generated for the entry
summary/line item, you will be able to do a preemptive Census override
when filing the entry summary.

e If you receive a Census warning due to an error in reporting, you will be
able to fix the entry summary/line item and then report the Census
override code if needed.

e If you file the entry summary and receive a Census warning but you know
the data is correct, you will be able to send the Census override code.

~ Appendix H of the ACE Automated Broker Interface (ABI) Customs and
@ Trade Automated Interface Requirement (CATAIR) posted on CBP.gov

provides a list of Census warning messages, the reasons filers may
receive the warning message, suggestions for resolving the warning and
override codes which may be used to respond to the message.
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